We have been closely monitoring Mozenda system for up to two hours and no problems have been detected. We are continuing to monitor for any further issues.
Posted Aug 06, 2024 - 04:53 MDT
Monitoring
A fix has been successfully implemented, and we are happy to inform you that the performance of the Mozenda platform has returned to normal. While this fix addresses the immediate issue, we want to assure you that we are working on a comprehensive, long-term solution to prevent the issue from recurring.
We greatly appreciate your patience and understanding as we work to enhance the stability and reliability of our platform.
Posted Aug 06, 2024 - 02:39 MDT
Investigating
We are experiencing a performance issue on the Mozenda platform. Our team is actively investigating the platform slowdown to identify the root cause. We're committed to resolving this issue swiftly. We will keep you informed of our progress.