Scheduled Maintenance
Incident Report for Mozenda
Resolved
The maintenance is complete. Please contact support with any questions.
Posted Jul 14, 2020 - 22:55 MDT
Monitoring
We have completed scheduled maintenance and are monitoring the system.
Posted Jul 14, 2020 - 22:03 MDT
Investigating
We are beginning are announced scheduled maintenance for the evening. We anticipate it taking less than 4 hrs to complete.
Posted Jul 14, 2020 - 20:04 MDT
This incident affected: Web Console, API, Client Connectivity, Client Updating, Harvesting, Premium Harvesting, Publishing, AWS Publishing, RSS Publishing, Email Notifications, Importing, Exporting, Help Center, Phone System, Caching, and Website.