Partial Outage
Incident Report for Mozenda
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 15:47 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2021 - 15:37 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2021 - 15:17 MDT
Update
We are continuing to investigate this issue.
Posted Jul 02, 2021 - 14:34 MDT
Investigating
We have experienced a drive issue on one of our Account Servers. Only some accounts are affected. We are working to resolve the issue with utmost urgency.
Posted Jul 02, 2021 - 14:33 MDT
This incident affected: Web Console, API, Client Connectivity, Client Updating, Harvesting, Premium Harvesting, Publishing, AWS Publishing, RSS Publishing, Email Notifications, Importing, Exporting, Help Center, Phone System, Caching, Website, and Alpha Web Console.