Unexpected Maintenance Extension
Incident Report for Mozenda
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 30, 2019 - 01:12 MDT
Identified
The issue has been identified and a fix is being implemented
Posted 4 months ago. Mar 29, 2019 - 23:36 MDT
This incident affected: Web Console, API, Client Connectivity, Client Updating, Harvesting, Premium Harvesting, Publishing, AWS Publishing, RSS Publishing, Email Notifications, Importing, Exporting, Help Center, Phone System, Caching, and Website.