System outage
Incident Report for Mozenda
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 31, 2018 - 16:10 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Dec 31, 2018 - 14:33 MST
Identified
System outage. The cause has been identified and the solution is being implemented.
Posted 7 months ago. Dec 31, 2018 - 12:55 MST
This incident affected: Web Console, API, Client Connectivity, Client Updating, Harvesting, Premium Harvesting, Publishing, AWS Publishing, RSS Publishing, Email Notifications, Importing, and Exporting.