Unexpected Downtime
Incident Report for Mozenda
Monitoring
Things are running normally. We will continue to monitor.
Posted about 2 months ago. Oct 28, 2018 - 01:30 MDT
Identified
We are implementing a solution now.
Posted about 2 months ago. Oct 27, 2018 - 20:49 MDT
Investigating
Issues seem to have returned. Investigating.
Posted about 2 months ago. Oct 27, 2018 - 20:16 MDT
Monitoring
Issue looks to be resolved. Continuing to monitor.
Posted about 2 months ago. Oct 27, 2018 - 19:07 MDT
Investigating
We are aware of the issue and are working to resolve
Posted about 2 months ago. Oct 27, 2018 - 15:25 MDT
This incident affects: Web Console, API, Harvesting, Premium Harvesting, Publishing, AWS Publishing, RSS Publishing, and Exporting.