Some customer accounts are not available
Incident Report for Mozenda
Resolved
This incident has been resolved.
Posted about 2 years ago. Jul 30, 2016 - 19:57 MDT
Monitoring
Both power legs to some servers went down. We have the servers back online and are working with the data center provider to reduce the likelihood of this happening again.
Posted about 2 years ago. Jul 30, 2016 - 17:39 MDT
Investigating
We are currently responding to a partial service outage in one of our data centers. As a result of the outage, some jobs may not be completing as expected and some customers may have trouble accessing their accounts. We are working as quickly as possible to restore full connectivity. We will provide more information as it becomes available.
Posted about 2 years ago. Jul 30, 2016 - 15:55 MDT