Some customers reporting sluggish or unresponsive Web Console
Incident Report for Mozenda
Resolved
This incident has been resolved.
Posted Oct 14, 2015 - 10:28 MDT
Monitoring
We found and fixed the problem. The problem was related to our Agent Builder automatic update process. The fix was made on our servers and we are now monitoring to be sure everything goes back to normal.
Posted Oct 14, 2015 - 09:48 MDT
Investigating
We've received a few reports from customers that they are experiencing a sluggish or unresponsive Web Console, particularly when starting and stopping Agents. We are investigating this now.
Posted Oct 14, 2015 - 07:26 MDT