Some clients unable to connect after system maintenance on 2016-04-17
Incident Report for Mozenda
Resolved
We rolled back this weekend's update. We will investigate further this week. We apologize for any inconvenience this may have caused and appreciate your patience. Thank you.
Posted about 2 years ago. Apr 18, 2016 - 04:50 MDT
Investigating
Well, we continue to see problems related to client connections. We are working around the clock on this issue to get it resolved.
Posted about 2 years ago. Apr 18, 2016 - 03:21 MDT
Monitoring
We deployed a fix around 7 PM EST, which appears to have resolved the issue. However, we are continuing to monitor to be certain and will update this incident again once we feel comfortable the issue is truly resolved.
Posted about 2 years ago. Apr 17, 2016 - 21:00 MDT
Identified
Okay, we found the other problem. And are implementing the fix now.
Posted about 2 years ago. Apr 17, 2016 - 09:09 MDT
Investigating
We still have more work to do to determine the root cause. We'll keep you posted.
Posted about 2 years ago. Apr 17, 2016 - 08:34 MDT
Identified
We believe we have identified the problem causing some clients to not connect to the system. We've implemented a fix and will be deploying this fix within the hour, then continue to monitor to be sure the problem is resolved (and that there isn't another a second cause).
Posted about 2 years ago. Apr 17, 2016 - 07:52 MDT