Systemwide outage
Incident Report for Mozenda
Resolved
Incident resolved.
Posted about 1 year ago. May 30, 2017 - 08:01 MDT
Monitoring
All systems back up. Harvesting and client connectivity degraded for the time being.
Posted about 1 year ago. May 30, 2017 - 07:02 MDT
Identified
Outage of all Mozenda services other than the website.
Posted about 1 year ago. May 30, 2017 - 06:01 MDT