Unexpected Service Disruption
Incident Report for Mozenda
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 21, 2019 - 00:16 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Feb 20, 2019 - 20:39 MST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Feb 20, 2019 - 18:09 MST
Investigating
We are aware of a service disruption affecting jobs. We are investigating the source of the issue at this time.
Posted 5 months ago. Feb 20, 2019 - 18:08 MST
This incident affected: API, Harvesting, Premium Harvesting, Publishing, AWS Publishing, and RSS Publishing.