Scheduled maintenance is currently in progress. Updates are taking a bit longer than expected. We may be 20-40 minutes past downtime scheduled time.
Incident Report for Mozenda
Resolved
Updates have finished. We are bringing system online.
Posted Apr 21, 2024 - 04:19 MDT
Investigating
We are currently working on this.
Posted Apr 21, 2024 - 03:33 MDT
This incident affected: Web Console, API, Client Connectivity, Client Updating, Harvesting, Premium Harvesting, Publishing, AWS Publishing, RSS Publishing, Importing, Exporting, and Caching.