Some agents not finding Agent Builder landing page when run on Mozenda system
Incident Report for Mozenda
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 18, 2016 - 00:23 MST
Monitoring
We've discovered the problem and have implemented a temporary workaround. All agents using the Agent Builder landing page should now run properly.
Posted over 1 year ago. Dec 17, 2016 - 12:52 MST
Investigating
We have reports of some agents not finding the Agent Builder landing page when run on the Mozenda system. We are looking into this issue and should have it resolved shortly. We appreciate your patience.
Posted over 1 year ago. Dec 17, 2016 - 10:45 MST