Emergency security maintenance
Incident Report for Mozenda
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 02, 2016 - 13:39 MST
Monitoring
An upstream provider has notified us this morning that they will be performing an emergency security update to their servers sometime between 10 AM and 3 PM eastern time. Sometime during this window, they anticipate an interruption of service to www.mozenda.com for up to 10 minutes.

If you need to sign in to Mozenda when this happens, navigate to app.mozenda.com instead and you should be redirected to the sign in page as needed.

We apologize for any inconvenience this may cause and appreciate your patience. Thank you!
Posted almost 2 years ago. Dec 02, 2016 - 08:40 MST