Planned Downtime
Incident Report for Mozenda
Resolved
System maintenance finished. Thanks for your patience.
Posted 4 months ago. Oct 13, 2018 - 01:53 MDT
Update
System maintenance will continue until further notice.
Posted 4 months ago. Oct 13, 2018 - 00:03 MDT
Update
System maintenance will likely continue until 24:00 Mountain Time. We will update you if this changes.
Posted 4 months ago. Oct 12, 2018 - 23:20 MDT
Monitoring
Mozenda will be down from 20:00 to 22:00 Mountain Time for planned system maintenance.
Posted 4 months ago. Oct 12, 2018 - 20:12 MDT
This incident affected: Web Console, API, Client Connectivity, Client Updating, Harvesting, Premium Harvesting, Publishing, AWS Publishing, RSS Publishing, Email Notifications, Importing, Exporting, and Caching.