Widespread Client Agent Builder Issues
Incident Report for Mozenda
Resolved
The issue has been identified and resolved. Thank you for your patience.
Posted 3 months ago. Sep 05, 2018 - 16:52 MDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 05, 2018 - 15:35 MDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Sep 05, 2018 - 12:00 MDT
This incident affected: Client Connectivity and Client Updating.