Modifying system settings related to publishing
Incident Report for Mozenda
Resolved
This incident has been resolved.
Posted Oct 13, 2015 - 10:48 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2015 - 00:46 MDT
Identified
We are modifying system settings related to publishing to improve publishing reliability and scalability. This shouldn't take long. Publishing jobs will start and/or continue to run when we are done making these changes.
Posted Oct 12, 2015 - 22:39 MDT