Limited WebConsole Connectivity
Incident Report for Mozenda
Resolved
This incident has been resolved. All systems appear to be functioning normally now.
Posted Feb 13, 2020 - 13:20 MST
Update
As a result of the incident last night, publishing processes became backed up. The backlog is being cleared out now and we will continue to monitor its progress.
Posted Feb 13, 2020 - 09:16 MST
Update
At this time we are investigating reports of publishing not sending files in a timely manner.
Posted Feb 13, 2020 - 07:57 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2020 - 23:03 MST
Investigating
We are currently investigating alerts around lost connectivity to the Web Console and Agent Builder. We will update this incident as more information becomes available.
Posted Feb 12, 2020 - 21:53 MST
This incident affected: Web Console, API, Client Connectivity, and Publishing.