Scheduled Update
Incident Report for Mozenda
Resolved
System Maintenance window finished at 01:26 EDT.
Posted 3 months ago. Aug 03, 2018 - 23:27 MDT
Identified
Mozenda will be down from 22:00 Eastern to 23:59 Eastern for system updates.
Posted 3 months ago. Aug 03, 2018 - 19:57 MDT
This incident affected: Web Console, API, Client Connectivity, Client Updating, Harvesting, Premium Harvesting, Publishing, AWS Publishing, RSS Publishing, Email Notifications, Importing, Exporting, and Caching.