Reduced harvesting capacity
Incident Report for Mozenda
Resolved
We reset the cluster. The job queue has cleared out and everything looks normal. In addition to resetting the cluster, we will add additional capacity over the weekend. Thanks for your patience!
Posted May 02, 2015 - 11:11 MDT
Identified
We've identified a problem with one of our harvesting clusters that is reducing overall capacity. We are resetting the cluster.
Posted May 02, 2015 - 01:11 MDT