Restarting the system
Incident Report for Mozenda
Resolved
This incident has been resolved.
Posted over 2 years ago. Jul 25, 2016 - 03:56 MDT
Monitoring
Done about 15 minutes ago restarting the system. Just monitoring now and bringing all harvesting capacity back up.
Posted over 2 years ago. Jul 25, 2016 - 02:21 MDT
Investigating
We are going to restart the system to try to alleviate the degraded jobs performance. This should take about 15 minutes.
Posted over 2 years ago. Jul 25, 2016 - 01:42 MDT