Some agent jobs unable to execute
Incident Report for Mozenda
Resolved
The issue has been resolved. One of our engineers will investigate how the cached values became stale and we will follow up with our findings in the next few days. Thanks for your patience and for being a Mozenda customer!
Posted Jan 27, 2015 - 18:38 MST
Monitoring
Clearing the related cache values appears to have resolved the problem. We resumed the affected agents. We are monitoring them to be sure they are executing properly.
Posted Jan 27, 2015 - 18:26 MST
Identified
We've identified the issue to be related to the caching system. Some cached values related to harvesting resources were stale. We've cleared these values and now the agent jobs are executing.
Posted Jan 27, 2015 - 18:25 MST
Update
We've discovered the issue to be isolated to a small subset of customer accounts. We are continuing to investigate the issue and will update status as we know more. Thank you for your patience.
Posted Jan 27, 2015 - 18:17 MST
Investigating
Some agent jobs are unable to execute because required resources are unavailable. We are currently investigating the issue. When it is resolved, we anticipate resuming the affected agents.
Posted Jan 27, 2015 - 17:55 MST