Harvesting Downtime
Incident Report for Mozenda
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 18, 2018 - 09:52 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Dec 17, 2018 - 13:04 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Dec 17, 2018 - 11:41 MST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Dec 17, 2018 - 10:18 MST
This incident affected: Harvesting and Premium Harvesting.