Some agent jobs unable to be created
Incident Report for Mozenda
Resolved
The issue has been resolved. Thanks for your patience and for being a Mozenda customer!
Posted Feb 20, 2015 - 06:36 MST
Monitoring
We've identified the issue to be related to a few specific long-running queries in our system tables that manage jobs. We ended the problematic queries and jobs are now being created successfully.
Posted Feb 20, 2015 - 06:17 MST
Identified
We've discovered the issue to be a problem with one of the database tables used to manage job processing in the system. We are continuing to investigate the issue and will update status as we know more. Thank you for your patience.
Posted Feb 20, 2015 - 05:59 MST
Investigating
Some agent jobs are unable to be created successfully because required resources are unavailable. We are currently investigating the issue. When it is resolved, we anticipate resuming the affected agents.
Posted Feb 20, 2015 - 05:42 MST