Client Connectivity
Incident Report for Mozenda
Resolved
Problem web server taken out of rotation. Still diagnosing root cause, but customer experience should be back to normal.
Posted over 1 year ago. Apr 24, 2017 - 12:51 MDT
Investigating
Reported problems getting the Client Connector to connect. Working on issue.
Posted over 1 year ago. Apr 24, 2017 - 09:32 MDT