Some harvesting jobs unexpectedly staying queued
Incident Report for Mozenda
Resolved
The queue of IE 10 jobs has cleared out and everything appears normal. We will leave the additional capacity online to reduce the likelihood of this happening again.
Posted Feb 27, 2015 - 14:21 MST
Monitoring
The additional capacity is now online. We will monitor the system to be sure all jobs are picked up in a timely manner.
Posted Feb 27, 2015 - 07:30 MST
Identified
We've discovered an abnormally large number of jobs submitted that target IE 10. We're bringing additional capacity online to handle the increased volume.
Posted Feb 27, 2015 - 06:20 MST
Investigating
Some customers reported that some of their jobs are staying queued for longer than expected. We are looking into this issue.
Posted Feb 27, 2015 - 06:05 MST