The Mozenda-WebConsole is temporarily down
Incident Report for Mozenda
Resolved
The Mozenda-WebConsole is back to fully Operational. The incident has been resolved.
Posted Dec 21, 2015 - 10:45 MST
Monitoring
The Mozenda-WebConsole is back up for the customers that were effected. We are actively monitoring the system.
Posted Dec 21, 2015 - 10:15 MST
Investigating
The Mozenda-WebConsole is temorarily down for some customers. We are actively looking into the issue and will keep status updated.
Posted Dec 21, 2015 - 10:06 MST