File/image publishing is temporarily unavailable
Incident Report for Mozenda
Resolved
This incident has been resolved.
Posted Oct 07, 2015 - 21:16 MDT
Monitoring
We identified and fixed the problem. We deployed the fix to our servers. We are now monitoring to be sure the jobs process correctly.
Posted Oct 07, 2015 - 18:02 MDT
Investigating
We are looking into an issue with Publishing that is preventing file/image packages from being published.
Posted Oct 07, 2015 - 15:07 MDT